宝塔面板安装php7.4遇到的问题集锦

  • 时间:2023.10.29 00:08
  • 来源:谋网北海
  • 编辑:谋网北海
  • 阅读次数:1967

  1. E: Unable to locate package sqlite3 
  2.  
  3. sudo apt-get install libsqlite3-dev 
  4.  
  5. 解决不了的话尝试: 
  6. sudo apt-get update && sudo apt-get upgrade # Update software sudo apt-get install libsqlite3-dev # install packages  
 
  1. The pkg-config script could not be found or is too old 
  2.  
  3. apt install -y pkg-config 
  1. No package 'libxml-2.0' found 
  2.  
  3. apt install -y libxml2-dev 
  1. No package 'sqlite3' found 
  2.  
  3. apt install -y libsqlite3-dev 
  1. No package 'libcurl' found 
  2.  
  3. apt install -y libcurl4-openssl-dev 
  1. No package 'libpng' found 
  2.  
  3. apt install -y libpng-dev 
  1. No package 'oniguruma' found 
  2.  
  3. apt install -y libonig-dev 
  1. No package 'libzip' found 
  2.  
  3. apt install -y libzip-dev 
  1. No package 'freetype2' found 
  2.  
  3. apt install libfreetype-dev 
 

本站部分文章均来自互联网,具体由文章来源标注,如有侵犯您的权益请联系删除,谢谢!